Log in

I forgot my password

November 2017
SunMonTueWedThuFriSat
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendar Calendar

Latest topics
» The Official Non Sequitur Thread, "And now for something COMPLETELY different..."
Thu Jan 26, 2017 9:19 pm by Forgetful

» DriverSports as a Race Team
Sat Sep 10, 2016 2:56 pm by Rooster722

» DriverSports Rule Book - GT6
Sun Mar 01, 2015 12:38 am by Forgetful

» The DriverSports Championship Series
Thu Feb 26, 2015 6:37 pm by Forgetful

» The DriverSports World Series
Sun Feb 08, 2015 3:21 pm by Forgetful

» Welcome to DriveSports.org
Sun Feb 08, 2015 2:37 pm by Forgetful

» The Global Production Car Challenge
Mon Jan 26, 2015 8:22 pm by Forgetful

» Moved to Alberta, took a new job
Fri Dec 19, 2014 8:52 am by Forgetful

» Sportscars 2014 general
Sat Sep 06, 2014 8:38 pm by group44


Forum "Bugs" or general oddness

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Forum "Bugs" or general oddness

Post  HWKII on Sat Dec 31, 2011 6:28 pm

Hey guys,

Since we've recently moved to this new stylish theme, and I am still working on the code to make sure that colors and images are displaying properly I wanted to put this out there:

If you come upon any bugs or issues with the forum theme, like text on a background that's the same color as the text, or anything else you guys just think is strange, if you wouldn't mind letting me know here I would appreciate it. If possible, please post a screen capture so I can see exactly what's going on.


Last edited by HWKII on Sat Dec 31, 2011 11:22 pm; edited 1 time in total

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Sat Dec 31, 2011 11:21 pm

Just so you guys know; the reason why the background color and the text color in new messages and replies is the same is that you're using the WYSIWYG editor (What You See Is What You Get). The button to toggle this is on the far right side of the row of buttons above the edit box, to the right of "| Close Tags |".

If you toggle this, you will notice that posting acts just like it did with vBulletin, with code tags etc, instead of looking more like a Word Processor. The background color for the post will also become darker. So you know, this is only in the editor. Once you click send, the post will appear like all other posts. It's just a pain in the ### to read what you're writing.

I will be working to find the piece of code that defines the background color in that mode, but as of right now I am not sure how to fix that.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Revengel on Tue Jan 03, 2012 12:41 pm

Brief thing that I was curious about...



The ability to click on an icon to take you to the first unread post in a given forum.

Like the look by the way!
avatar
Revengel

Posts : 76
Join date : 2011-12-19
Age : 48
Location : The Couch

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Tue Jan 03, 2012 1:42 pm

Revengel wrote:Brief thing that I was curious about...



The ability to click on an icon to take you to the first unread post in a given forum.

Like the look by the way!

Click on the arrow at left end of the thread title or right side of newest poster username on the frontpage.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 38
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Revengel on Tue Jan 03, 2012 1:44 pm

clacksman wrote:
Revengel wrote:Brief thing that I was curious about...



The ability to click on an icon to take you to the first unread post in a given forum.

Like the look by the way!

Click on the arrow at left end of the thread title or right side of newest poster username on the frontpage.

Thank you!

#RevengelFail
avatar
Revengel

Posts : 76
Join date : 2011-12-19
Age : 48
Location : The Couch

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  SpecMiata-JSW on Tue Jan 03, 2012 10:43 pm

Hi! Is there a way I can look at the site on my phone without having to use the Mobile form of the website? Currently through the mobile site I have to start at the first page of each thread and hit "next page" until I get to the post I want to see. To get back to the main page its through a means of hitting the back button 5 or 6 times.

I can only really look at sim racing stuff on my phone at work since I have to look like I'm doing something productive on my computer, making it work on my phone would be very helpful to keeping me sane during the work day. pirat
avatar
SpecMiata-JSW

Posts : 424
Join date : 2011-12-28

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Tue Jan 03, 2012 10:45 pm

Spec, what kind of phone? I know that on my Android Browser it wasn't working (the link to View in Classic Mode, which I believe is what the button is called to do that) however with Firefox on my Android I have no problems and can view the website in either format.

Agreed, BTW, Mobile View is ... not ideal.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  SpecMiata-JSW on Tue Jan 03, 2012 10:58 pm

It's an iPhone, just using the Safari web browser. I tried the Classic button too, but with no success.
avatar
SpecMiata-JSW

Posts : 424
Join date : 2011-12-28

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Jan 04, 2012 12:01 am

I would try to install Mozilla Firefox from the App Store just to test. Classic button is the way to get the phone not to load the forum is Mobile mode. It's also a feature we can disable on our end, but I know that Mobile view is what some people prefer. It does work on Firefox for Android while not working in the default Android Browser.

It may be possible to configure your browser to never use Mobile view, I'll do some research and get back to you.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Fri Jan 06, 2012 2:24 pm

I have never been very talented in using the search feature of any web page, so why would it be any different here.
But I'm not sure if the search function here works at all. I tried 'tune' and 'break' and got no results. And I know it is out there because I used these words. Or is it that it only searches in the topic line?
Anyway what I was really looking for is 'teamspeak', I think to remember that a server address and password was posted here but I have no clue where it is.

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Fri Jan 06, 2012 2:28 pm

different topic justifies 2nd post:
the page shows postings as new even though I have already viewed them. This happens (not always) when I close the explorer window and open a new one.

I'm one of those dinosaurs still using IE9

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  ttourist on Fri Jan 06, 2012 2:55 pm

vkaifh wrote:
Anyway what I was really looking for is 'teamspeak', I think to remember that a server address and password was posted here but I have no clue where it is.

Server Address: T312.DARKSTARLLC.COM:10013
Server Password: WhiskeyTang0F0xtr0t (Case sensitive and those are zeroes)

_________________
avatar
ttourist

Posts : 31
Join date : 2011-12-30
Age : 43

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Fri Jan 06, 2012 3:13 pm

vkaifh wrote:I have never been very talented in using the search feature of any web page, so why would it be any different here.
But I'm not sure if the search function here works at all. I tried 'tune' and 'break' and got no results. And I know it is out there because I used these words. Or is it that it only searches in the topic line?
Anyway what I was really looking for is 'teamspeak', I think to remember that a server address and password was posted here but I have no clue where it is.

If I had to forum search for my left hand I wouldn't find it. I generally google and refine from there.

vkaifh wrote:different topic justifies 2nd post:
the page shows postings as new even though I have already viewed them. This happens (not always) when I close the explorer window and open a new one.

I'm one of those dinosaurs still using IE9

I've had that a couple times with Chrome. If I close the window from reading something it often won't be 'marked read', if I go to the frontpage before closing window/tab it's much less often.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 38
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Fri Jan 06, 2012 3:25 pm

ttourist wrote:
Server Address: T312.DARKSTARLLC.COM:10013
Server Password: WhiskeyTang0F0xtr0t (Case sensitive and those are zeroes)

thanks, I was able to log in cheers

clacksman wrote:
I've had that a couple times with Chrome. If I close the window from reading something it often won't be 'marked read', if I go to the frontpage before closing window/tab it's much less often.

yeah, I just tried that a couple of times and it didn't help

EDIT: it still thinks ttourist's and your post is unread even though I just replied to it lol!

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Fri Jan 06, 2012 3:30 pm

vkaifh wrote:EDIT: it still thinks ttourist's and your post is unread even though I just replied to it lol!

Now that's wacky. drunken

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 38
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Fri Jan 06, 2012 3:35 pm

Idea Click on your own name, click 'statistics', click 'find all messages posted by'. If it wasn't your post, start with whoevers username instead of your own. The 'search' it coughs up should be sorted newest first.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 38
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Sun Jan 08, 2012 9:01 am

for a change a positive comment:

I like how the (repeating) details like rules and stuff of an event are now hidden and can be expanded by clicking on them. Makes the thread much easier to read.

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Forgetful on Sun Jan 08, 2012 3:55 pm

vkaifh wrote:for a change a positive comment:

I like how the (repeating) details like rules and stuff of an event are now hidden and can be expanded by clicking on them. Makes the thread much easier to read.

Well thank you. I believe that was HWK's idea which I implemented in the latest event posts. He's also done the lion's share of the work on the forum, so he deserves a round of congrats, because I think this place looks great now.
avatar
Forgetful

Posts : 3361
Join date : 2011-11-28
Age : 35
Location : Kamloops, B.C.

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  ttourist on Sun Jan 08, 2012 8:55 pm

Forgetful wrote:I believe that was HWK's idea which I implemented in the latest event posts. He's also done the lion's share of the work on the forum, so he deserves a round of congrats, because I think this place looks great now.

*looks for clapping smily...keeps looking* oh well... cheers

_________________
avatar
ttourist

Posts : 31
Join date : 2011-12-30
Age : 43

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Sun Jan 08, 2012 11:46 pm

Daww, thanks guys. Embarassed Glad to be of assistance.

I will go through the various bugs having been pointed out so far and try to get them sorted.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  timneyb on Mon Jan 09, 2012 3:02 pm

The calendar looks a bit weird on my end. The main calendar page, not the little mini one over there <-. That mini one actually seems to work great.

The big one you get to from the Calendar link looks just has little file icons on the days where events are, and no dates visible for those days. Mouse over the file icon and you get a popup that does show you the event, but is 99% a huge DriverSports logo. I mention this because, if the calendar is maintained well, I find it the easiest way to plan where and when I might actually get to do some racing.

timneyb

Posts : 1169
Join date : 2011-11-28
Location : NJ, USA

http://www.gtdata.net

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  timneyb on Thu Jan 12, 2012 2:10 pm

If I edit a post that had an iframe in it, I see the results of the iframe, not the iframe code. If I'm editing, that's not the desired behaviour; I want to edit the code. Viewing the code's output is what "Preview" ought to be for. I turned of the WSIWYG editor, and the behaviour is the same. Also rendering the iframe inside of this relatively tiny (and unresizeable) edit box makes it tough to navigate and delete the iframes for reinsertion.

timneyb

Posts : 1169
Join date : 2011-11-28
Location : NJ, USA

http://www.gtdata.net

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Fri Jan 13, 2012 1:48 pm

it seems like when ever I reply to a thread it automatically sets it to being watched and that is triggering emails. Can we turn that off and let the user manually decide whether to watch a tread or not?

EDIT: never mind, it was a preference setting in my profile

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Fri Jan 13, 2012 1:55 pm

vkaifh wrote:it seems like when ever I reply to a thread it automatically sets it to being watched and that is triggering emails. Can we turn that off and let the user manually decide whether to watch a tread or not?

EDIT: never mind, it was a preference setting in my profile

I had to go back into my profile to turn that off a few days ago, don't know how it got turned on.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 38
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Forgetful on Fri Jan 13, 2012 5:20 pm

timneyb wrote:If I edit a post that had an iframe in it, I see the results of the iframe, not the iframe code. If I'm editing, that's not the desired behaviour; I want to edit the code. Viewing the code's output is what "Preview" ought to be for. I turned of the WSIWYG editor, and the behaviour is the same. Also rendering the iframe inside of this relatively tiny (and unresizeable) edit box makes it tough to navigate and delete the iframes for reinsertion.

I was having that problem too, but when I set my preferences to not use the WSIWYG editor it stopped. I get bb code and the iframe codes stay.
avatar
Forgetful

Posts : 3361
Join date : 2011-11-28
Age : 35
Location : Kamloops, B.C.

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum