Log in

I forgot my password

July 2017
SunMonTueWedThuFriSat
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Latest topics
» The Official Non Sequitur Thread, "And now for something COMPLETELY different..."
Thu Jan 26, 2017 9:19 pm by Forgetful

» DriverSports as a Race Team
Sat Sep 10, 2016 2:56 pm by Rooster722

» DriverSports Rule Book - GT6
Sun Mar 01, 2015 12:38 am by Forgetful

» The DriverSports Championship Series
Thu Feb 26, 2015 6:37 pm by Forgetful

» The DriverSports World Series
Sun Feb 08, 2015 3:21 pm by Forgetful

» Welcome to DriveSports.org
Sun Feb 08, 2015 2:37 pm by Forgetful

» The Global Production Car Challenge
Mon Jan 26, 2015 8:22 pm by Forgetful

» Moved to Alberta, took a new job
Fri Dec 19, 2014 8:52 am by Forgetful

» Sportscars 2014 general
Sat Sep 06, 2014 8:38 pm by group44


Forum "Bugs" or general oddness

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: Forum "Bugs" or general oddness

Post  RackAttack on Fri Jan 13, 2012 5:29 pm

I can't find a setting for that. There's a check box below when I'm making a new post that says "Notify me when a reply is posted" and it's checked be default. Is there some way to make it not checked by default?
avatar
RackAttack

Posts : 406
Join date : 2011-11-28
Age : 31
Location : Santa Barbara, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Forgetful on Fri Jan 13, 2012 5:38 pm

RackAttack wrote:I can't find a setting for that. There's a check box below when I'm making a new post that says "Notify me when a reply is posted" and it's checked be default. Is there some way to make it not checked by default?

Profile - preferences - 6th option down

_________________
DriverSports Youtube Channel
avatar
Forgetful

Posts : 3361
Join date : 2011-11-28
Age : 34
Location : Kamloops, B.C.

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  RackAttack on Fri Jan 13, 2012 6:28 pm

Forgetful wrote:
RackAttack wrote:I can't find a setting for that. There's a check box below when I'm making a new post that says "Notify me when a reply is posted" and it's checked be default. Is there some way to make it not checked by default?

Profile - preferences - 6th option down

lol... I read that list of options like 5 times looking for that, and never saw it. I guess I was only reading the ones that said "e-mail" in them.
avatar
RackAttack

Posts : 406
Join date : 2011-11-28
Age : 31
Location : Santa Barbara, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  ttourist on Sat Jan 14, 2012 12:08 am

Looks like mine got turned on somehow, also. It's off again. tongue

_________________
avatar
ttourist

Posts : 31
Join date : 2011-12-30
Age : 43

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  robiker on Sat Jan 14, 2012 12:13 am

Every time I make a post, it gets turned back on for that thread.
avatar
robiker

Posts : 112
Join date : 2012-01-01
Age : 57
Location : Tulsa, OK

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Sat Jan 14, 2012 9:28 am

robiker wrote:Every time I make a post, it gets turned back on for that thread.

Profile - Preferences - "Always notify me of replies" (6th down) set to "No" should keep that from happening, but that's what got set to "Yes" on mine last week.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
GTdata
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 37
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  timneyb on Tue Feb 21, 2012 2:12 pm

Reply to in personal messages lead to light grey on slightly lighter gray in the text entry box.

Firefox, Mac.

_________________
GTData.net | Everything you need to know about GT Cars | Parts & Tunes!

timneyb

Posts : 1169
Join date : 2011-11-28
Location : NJ, USA

http://www.gtdata.net

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  timneyb on Tue Feb 21, 2012 9:19 pm

Mobile version is great, but I can't post from it Sad

_________________
GTData.net | Everything you need to know about GT Cars | Parts & Tunes!

timneyb

Posts : 1169
Join date : 2011-11-28
Location : NJ, USA

http://www.gtdata.net

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Tue Feb 21, 2012 11:12 pm

timneyb wrote:Reply to in personal messages lead to light grey on slightly lighter gray in the text entry box.

Firefox, Mac.

Disable 'WYSIWYG' editor by clicking the [a -> A] looking button in the upper right corner of the editor. I still have no idea how to fix that bug I'm afraid.

timneyb wrote:Mobile version is great, but I can't post from it Sad

Yeah, I don't think anyone can. Mobile version is kind of worthless.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Forgetful on Wed Feb 22, 2012 1:02 am

According to the blurb in the admin section it's in beta. Neutral

_________________
DriverSports Youtube Channel
avatar
Forgetful

Posts : 3361
Join date : 2011-11-28
Age : 34
Location : Kamloops, B.C.

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Feb 22, 2012 2:56 am

Forgetful wrote:According to the blurb in the admin section it's in beta. Neutral

Beta is generous, but yeah. No ability to make posts, no ability to go the end of a discussion quickly... (That one sucks really bad in the staff area where posts are ~30 pages or so... affraid )

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Wed Feb 22, 2012 7:43 am

HWKII wrote:... no ability to go the end of a discussion quickly... (That one sucks really bad in the staff area where posts are ~30 pages or so... affraid )

None at all? PS3 browser gives top of last page of thread when you click new post arrow, slightly annoying but not a big deal.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
GTdata
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 37
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Feb 22, 2012 4:40 pm

clacksman wrote:
HWKII wrote:... no ability to go the end of a discussion quickly... (That one sucks really bad in the staff area where posts are ~30 pages or so... affraid )

None at all? PS3 browser gives top of last page of thread when you click new post arrow, slightly annoying but not a big deal.

Mobile app is worse than PS3.

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Tue Apr 17, 2012 9:39 am

I prefer separate threads for each race over re-using a thread for multiple races within a series.

This expression of opinion is triggered by seeing it done both ways within one series Very Happy

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Tue Apr 17, 2012 10:59 am

Yup. We recycle threads elsewhere but there's less traffic in those threads.

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
GTdata
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 37
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Wed Aug 15, 2012 10:17 am

just found out the hard way that I don't have the rights to put links into my posts anymore. I'm pretty sure it worked before even though I haven't done it in a long time.
The evil about it is that you don't find out about it until you click send. Then you get an error message and what ever you typed is lost. Bleep!

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  clacksman on Wed Aug 15, 2012 10:19 am

vkaifh wrote:just found out the hard way that I don't have the rights to put links into my posts anymore. I'm pretty sure it worked before even though I haven't done it in a long time.
The evil about is that you don't find out about it until you click send. Then you get an error message and what ever you typed is lost. Bleep!

We have permissions for that set based on which subforum and which usergroup. Which subforum were you in?

_________________
|alien|Ninja|Very Happy|king|Cool|Smile|pirat|clown|Wink|Neutral|Suspect|silent|Embarassed|pale|Rolling Eyes|No|HELP!|Mad|Bleep!

So, Like a Star @ heaven, in which tier do you Racin\' ?
GTdata
avatar
clacksman

Posts : 3707
Join date : 2011-11-28
Age : 37
Location : Collingwood, ON, CA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Wed Aug 15, 2012 10:26 am

I was in iRacing in the PC tech thread. I also tried it in a private message a short while ago and got the same error.

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Aug 15, 2012 11:52 am

Wat... Mad

Looking in to this...

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Aug 15, 2012 11:58 am

vkaifh wrote:I was in iRacing in the PC tech thread. I also tried it in a private message a short while ago and got the same error.

What were you clicking to insert this link? There's no permissions (or even an option to add them) for inserting links in to posts. There are permissions for Attachments, but those are universally enabled.

I am... confused... Question

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Wed Aug 15, 2012 12:05 pm

I use the icon that looks like a piece of a chain. When holding the mouse over it it says 'link'. When clicking on it it opens a popup to insert the link and how you want to name it. After clicking 'ok' on that link I see the link in my new message. When then clicking 'send' I get the error message.

test

looks like it just doesn't like my links to BestBuy. See above test. When trying to insert a link to a BestBuy product, I get this error:
You haven't got the rights to access this page

The link itself doesn't seem to be the problem. When I copy it into my email program the link works just fine

This is the link broken into multiple lines to get around the error:
htt
p://
www.bestb
uy.com/sit
e/Dell---XPS-Desk
top---8GB-Memory---1TB-Hard-Drive/57
73411.p?skuId=5773411&id=1218694833241


Last edited by vkaifh on Wed Aug 15, 2012 12:16 pm; edited 2 times in total

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Aug 15, 2012 12:15 pm

Our site and I apparently share a distaste for Best Buy, but for the life of me I can't think why the site would prohibit some URLs and not others... crazy study scratch

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Wed Aug 15, 2012 12:18 pm

just added the link to my previous post in case you want to try it out. Is there any more fun to have than hunting an authorization error? Certainly not in the SAP world. Evil or Very Mad

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  HWKII on Wed Aug 15, 2012 12:31 pm

vkaifh wrote:just added the link to my previous post in case you want to try it out. Is there any more fun to have than hunting an authorization error? Certainly not in the SAP world. Evil or Very Mad

What happens if you just paste the URL in to a post, instead of using the Link button at all? (Which is really only necessary to add the formatting without needing to know the specific BBCode).

_________________
...Just imagine: Most of them used to have engines in the front, a seat instead of a bed, and no wings. Not like cars at all.

"Nah, he didn't ram you, he rubbed you; and rubbin' son, is racin'."
avatar
HWKII

Posts : 1975
Join date : 2011-11-28
Age : 33
Location : Renton, WA

http://www.driversports.org

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  vkaifh on Wed Aug 15, 2012 12:43 pm

HWKII wrote:What happens if you just paste the URL in to a post, instead of using the Link button at all? (Which is really only necessary to add the formatting without needing to know the specific BBCode).

to my surprise I get the same error as when using the button. That's why I had to make those random line breaks to get it into the post

_________________
avatar
vkaifh

Posts : 394
Join date : 2011-12-18
Age : 49
Location : NJ, USA

Back to top Go down

Re: Forum "Bugs" or general oddness

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum